Choppy Preformance with Wirless Adapter

Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

@tris2n The processor loads I indicated are not entirely correct. Something happened in the operating system ... Here is the normal CPU usage started by Fallout4

IMG_1172.JPG

 

and without running the game (only SteamVR Home)


IMG_1173.JPG

tris2n
Settler

Re: Choppy Preformance with Wirless Adapter

No problem @Saint666, you have very low CPU limits running a game compared to my setup.

Vive Staff

Re: Choppy Preformance with Wirless Adapter

@beshkenadze


Common things you can try:
-Disable camera

-Reduce supersamply

-Enable motion smoothing

If none of these have helped even after you swapped slots, we'll try to dive deeper.

What version of SteamVR are you running?

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
alubaking
Pioneer

Re: Choppy Preformance with Wirless Adapter

@Saint666 

If you insert your Wigig card to PCIEX16/X8_2 or PCIEX8/X1_3 slot, will that work better? 

I would also try reset the BIOS. 

Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

@alubaking Wireless Card works well in PCIEX4 slot. The image in the helmet is the same as with a wired connection. Problem only with Fallout4VR. And the problems are not permanent, then they are, they are not. While I understand what's the matter. I will try to rearrange the card later, thanks.

beshkenadze
Settler

Re: Choppy Preformance with Wirless Adapter

@Synthesis


@Synthesis wrote:

@beshkenadze


Common things you can try:
-Disable camera

-Reduce supersamply

-Enable motion smoothing

If none of these have helped even after you swapped slots, we'll try to dive deeper.

What version of SteamVR are you running?

Thanks,

-John C


> Common things you can try:
Tried, even to install windows from scratch. Moved the adapter to all slots. Reduced supersampling to 20. The camera was on and off. Installed Steam VR the beta version and the normal version. I even upgraded my hardware.

 

beshkenadze
Settler

Re: Choppy Preformance with Wirless Adapter

@Synthesis Is there any way to check what's causing the frames to drop? 

Highlighted
Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

I again got to the computer and continue to test Wireless adapter.

The following four videos show my CPU load with Wireless adapter, SteamVR and two Games using various settings SuperSampling. 

Fallout4VR - SuperSampling 100% (~90FPS)

Fallout4VR - SuperSampling 200% (~45FPS)

Skyrim VR - SuperSampling 100% (~90FPS)

Skyrim VR - SuperSampling 200% (~90FPS)

 

Image in Helmet is Fine when SS set to 200%. No pixelization. No jumps, everything is smooth. Overall, with my new hardware configuration, the wireless adapter works satisfactorily. No CPU overload. Nearby (~ 1 meter) with the antenna of the Wireless Adapter installed Apple WiFi router 2.4/5GHz. The router does not interfere with the operation of the adapter. 

 

Here is the new computer configuration:

CPU i7-7820X

ASUS ROG STRIX X299-XE GAMING

RAM 32Gb Quad Channel

MSI 1080Ti

HTC Vive

Windows10 64bit

 

If you have questions - happy to be responsible as possible. I wish the adapter didn't cause you any problems.

I do not work in VIVE and it is not advertising Smiley Happy

Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

@alubaking On your advice I insert Wigig card to PCIEX16/X8_2 and PCIEX8/X1_3. Nothing changes. Better not, worse not, absolutely the same works. Left in the bottom slot PCIEX8/X1_3, since it has the desired mode of operation x1. 

tris2n
Settler

Re: Choppy Preformance with Wirless Adapter

I think I have resolved my particular issue and I have @Saint666 to thank for that.

I watched one of your videos and I noticed you were using a VR tool that I'd not seen before, which was fpsVR, so I thought I'd buy it and give it a go to see if it helped.

The first time I looked at it with a running game I saw the potential issue.

Even though I was running SteamVR with the default multiplier of 100% (under settings, application), I was also running that with a SS of 2.0 (which I'd set with AdvancedSettings quite a few months ago, before I received my wireless adapter), which wasn't obvious at all using the standard VR interfaces. 

I dropped my SS down to 1.8 and I immediately saw an improvement, i.e. no more stutter! 

The quality didn't drop as much as I thought either, which is good, so I've dropped it down to 100% with 1.6, and will monitor for a few days before going back to 1.8. Fingers crossed but others may want to check their combined SS and multiplier settings.

Thanks @Saint666 !

Vive Staff

Re: Choppy Preformance with Wirless Adapter

@beshkenadze

 

Unfortunately, no. It doesn't seem to be any one issue, but a collection of issues. Solutions that work for one user, don't work for another. 

So far, the main things to try are:
-Update your BIOS fully
-Make sure your BIOS has your PCIe slots set to 3.0
-Move your wireless card as close to the CPU as you can
-Reduce super-sampling

-Disable the camera

-Enable motion smoothing


In a few cases, we've found that replacing the motherboard resolves the issue (bad hardware) but obviously, that's more of a last resort.

Let me know if I missed anything that's worked for you guys.

Thanks,

-John C

"Welcome to the desert of the real."

If your base station has a Fault 02/03 error or a red light or both, the ONLY solution is to contact our support on vive.com and set up an RMA. There is no user fix for this issue.

Vive Care Operating Hours: 9am to 6pm PST, M-F
Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

@tris2n Glad I could help Smiley Happy So the CPU i5 7600K is also suitable for a wireless adapter!

beshkenadze
Settler

Re: Choppy Preformance with Wirless Adapter

@Saint666 Do you have a telegram account? 

beshkenadze
Settler

Re: Choppy Preformance with Wirless Adapter


@Synthesis wrote:

@beshkenadze

 

Unfortunately, no. It doesn't seem to be any one issue, but a collection of issues. Solutions that work for one user, don't work for another. 

So far, the main things to try are:
-Update your BIOS fully
-Make sure your BIOS has your PCIe slots set to 3.0
-Move your wireless card as close to the CPU as you can
-Reduce super-sampling

-Disable the camera

-Enable motion smoothing


In a few cases, we've found that replacing the motherboard resolves the issue (bad hardware) but obviously, that's more of a last resort.

Let me know if I missed anything that's worked for you guys.

Thanks,

-John C


Motion smoothing makes use of acceptable, but with a large number of graphics artifacts. Everything else I have done and does not help. 

Is this a normal adapter operation or I need to RMA?

Saint666
Explorer

Re: Choppy Preformance with Wirless Adapter

@beshkenadze No Telegram, only Apple iMessage (Apple ID saint666ipad@gmail.com)