Vive Pro sound lacks bass.

MartinMarty
Architect

Vive Pro sound lacks bass.

In every area except one I like my Vive Pro as well or better than my original Vive + Deluxe Audio Strap. Considering the price, I really had not expected to move backward in any aspect.

 

The first time I put on the Vive Pro and played Audioshield I was disappointed in the sound, basically lack of bass. This thing sounds like an $800 AM transistor radio.

I thought, well maybe it's a flatter response curve or something and I will get used to it. Not. It's been 10 days now and I am not used to it and I don't like it.

 

The Deluxe Audio Strap sounds really good to me. How could you possibly come out with a newer/better/more expensive unit and not include at least as good of components as the previous generation?

 

Is there a way to get a bass boost via a software equalizer of some sort? The high end sounds alright. It just needs some bass.

 

Thank you.

Vive Staff

Re: Vive Pro sound lacks bass.

This issue is being tracked in a dedicated thread, the most recent update is posted here. There is a patch currently being evaluated in the beta branch. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

MartinMarty
Architect

Re: Vive Pro sound lacks bass.

I see the other thread now. I searched before I posted but must have done somethine wrong. Sorry for the duplication. I am just happy to see it is a known problem, not just me, and will be addressed. Thank you.

MartinMarty
Architect

Re: Vive Pro sound lacks bass.

Beta fix worked for me. Thanks.