Add Testers option not working

SOLVED
Rebellion
Contributor

Add Testers option not working

Hi,

We’ve now got a published Vive Beta build of our game uploaded to Viveport.  When we attempt to add Test Users to the build nothing happens.  I’ve tried 2 browsers and the list doesn’t populate and emails aren’t recevied.  The documentation makes it sound simple, what are we doing something wrong?

 

Thanks in advance

Vive Staff

Re: Add Testers option not working

@Rebellion - I've reached out to the team that manages this feature for comment - This feature is still in development and is considered to be in beta itself. Due to the weekend, we may not see a response until Monday AM Taipei time. 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Vive Staff

Re: Add Testers option not working

@Rebellion - I've heard back from the dev console team. We were unable to reproduce your error and the system appears to be working correctly. We would like to specifically examine your case. Can you please PM me your app ID and name on the build that's giving you issues? Thanks.  

 

One tip that the developer console team had, was that they recommend hitting "enter" or "tab" after you enter each of the email addresses. It will cause a UI update as seen below. This UI change indicates that the address has been accepted by the form. Screen Shot 2018-08-12 at 11.55.46 AM.png

 

 

 

 


David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Rebellion
Contributor
Solution

Re: Add Testers option not working

Pressing Enter after inputting each email addres has resolved the issue.    

 

Thank you