Tracker - Not Turn off after "no user movement" event

SOLVED
nils
Settler

Tracker - Not Turn off after "no user movement" event

Hi, i'm producing mixed reality content and I connected tracker to my reflex camera to have a third controller for the external camera position.  While recording I often have to pause and the actor has to review the result. Now Tracker turns off and the output window switches to fullscreen first person perspective. How can I configure tracker to NOT TURN OFF? Any ideas? Thanks in advance

Vive Staff

Re: Tracker - Not Turn off after "no user movement" event

@nils

I'm still looking into a more elegant solution for this but realized that you can use the OpenVR advanced settings dashboard to change or disable the hardware idle time which will affect the trackers. 

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

Vive Staff
Solution

Re: Tracker - Not Turn off after "no user movement" event

@nils, Quick fix is to just disable it through Steam VR's power management settings page T8L8QNn.png

To reach Viveport's customer service team, email customerservice@viveport.com

To connect with a live support agent for hardware support, go to www.vive.com/support, click on "contact us" in the top righthand corner, and then opt to speak with a Live Chat agent

David R

Technical Specialist - San Francisco, CA; Monday-Friday

Click here to send me a PM

nils
Settler

Re: Tracker - Not Turn off after "no user movement" event

Thanks for your ultra fast response.